aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2019-03-24 19:00:58 -0700
committerChris Robinson <[email protected]>2019-03-24 19:00:58 -0700
commitf392d9c138b733e44988eadf8f5d8fc5218f8d01 (patch)
tree24bc9dc86ba4fc3f09d705f0139f5a7933ee3932 /CMakeLists.txt
parent5e6e738681f0d3833143c3d539b1adcdc8a14c31 (diff)
Move makemhr's .def loading code to a separate source
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ff35317d..f5884a0f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1462,7 +1462,8 @@ IF(ALSOFT_UTILS)
utils/makemhr/loaddef.h
utils/makemhr/loadsofa.cpp
utils/makemhr/loadsofa.h
- utils/makemhr/makemhr.cpp)
+ utils/makemhr/makemhr.cpp
+ utils/makemhr/makemhr.h)
if(NOT HAVE_GETOPT)
set(MAKEMHR_SRCS ${MAKEMHR_SRCS} utils/getopt.c utils/getopt.h)
endif()