aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2021-03-08 22:47:50 -0800
committerChris Robinson <[email protected]>2021-03-08 22:47:50 -0800
commit1d57db6836fd577e66bafc84095d672d288e4552 (patch)
tree4e126186fdf13e4870646e554970a46255c42a25 /CMakeLists.txt
parent730c964029f7b649510490d8766aba801f576492 (diff)
Move the ComPtr wrapper to a common header
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0cf0613d..cd9e6d9b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -621,6 +621,7 @@ set(COMMON_OBJS
common/alstring.cpp
common/alstring.h
common/atomic.h
+ common/comptr.h
common/dynload.cpp
common/dynload.h
common/intrusive_ptr.h