aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a4fbae2d..b4c0c8f0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1060,7 +1060,7 @@ IF(OSS_FOUND)
IF(ALSOFT_BACKEND_OSS)
SET(HAVE_OSS 1)
SET(BACKENDS "${BACKENDS} OSS,")
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/oss.c)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/oss.cpp)
IF(OSS_LIBRARIES)
SET(EXTRA_LIBS ${OSS_LIBRARIES} ${EXTRA_LIBS})
ENDIF()