aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-11-12 23:49:11 -0800
committerChris Robinson <[email protected]>2018-11-12 23:49:11 -0800
commitc93b7ca0daf453b963f27d8d44dbb94cc8d581dd (patch)
treed44282bb33189f6c0a9257e7c5481837ea218740 /CMakeLists.txt
parentd9a47ab63ceb6947a2ac31ae0c73fbfb7ab845cc (diff)
Convert the OSS backend to C++
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a4fbae2d..b4c0c8f0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1060,7 +1060,7 @@ IF(OSS_FOUND)
IF(ALSOFT_BACKEND_OSS)
SET(HAVE_OSS 1)
SET(BACKENDS "${BACKENDS} OSS,")
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/oss.c)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/oss.cpp)
IF(OSS_LIBRARIES)
SET(EXTRA_LIBS ${OSS_LIBRARIES} ${EXTRA_LIBS})
ENDIF()