aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-10-31 20:09:14 -0700
committerChris Robinson <[email protected]>2018-10-31 20:09:14 -0700
commitd41fbd5c2de69e47e1419a158ff3cfeae5769baf (patch)
tree0ae5a09d7fccedd91d921eec2c1f900cfd205aeb /CMakeLists.txt
parentde275408fac8317d1e4148b8870c3cdf98b84569 (diff)
Convert the PulseAudio backend to C++
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 799703a5..ef6b731c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1201,7 +1201,7 @@ IF(PULSEAUDIO_FOUND)
IF(ALSOFT_BACKEND_PULSEAUDIO)
SET(HAVE_PULSEAUDIO 1)
SET(BACKENDS "${BACKENDS} PulseAudio${IS_LINKED},")
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/pulseaudio.c)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/pulseaudio.cpp)
ADD_BACKEND_LIBS(${PULSEAUDIO_LIBRARIES})
SET(INC_PATHS ${INC_PATHS} ${PULSEAUDIO_INCLUDE_DIRS})
ENDIF()